magnify
Home Topic V11.9 problem running Crystal reports

V11.9 problem running Crystal reports

Home Forums Upgrades V11.9 problem running Crystal reports

This topic contains 2 replies, has 2 voices, and was last updated by  alison Parr 4 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #441

    alison Parr
    Member

    We are upgrading from 11.2 to 11.9. TechOne installed the test database and advised when they installed it they tested crystal reports and it worked. However, now we are unable to run crystal reports in the test data base. The reports sit in the DP as submitted but do not complete. If anyone can help it would be appreciated. We have sent an AR to TechOne but have had no solution so far.

     

    #442

    Jamie Scott
    Keymaster

    Do they also fail to run when you run them on his computer rather than on the Distributed Processor? If you’re submitting them to the DP and they just remain with a status of submitted your DP may not be working, try post a document file and see if that posts. Have you tried running a standard Crystal Report that is shipped with the system?

    #443

    alison Parr
    Member

    Thanks TechOne came back to us and suggested stop the Print Spooler service, kill any processes named “spoolsv” or “splwow64”, restart the Print Spooler. Once this was doen the crystal reports started printing. Thanks for your help.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.